本文へ

eフレンズ関連についてQ&A

eフレンズを利用するには、どのような環境が必要ですか?
eフレンズを快適にご覧いただくために下記の動作保証ブラウザをご利用いただくことを推奨いたします。
下記内容に対応していない場合で通常のお買物サイトがご利用できない場合は、「お買物簡単入力」をお試しください。また、携帯電話でもご利用頂けます。

【動作保証OS】
WindowsXP SP3/WindowsVista/Windows7/MacOS 10.4以降

【動作保証ブラウザ】
●WindowsOSとの組み合わせ
 Windows:Internet Explorer6.0SP3(TLS1.0有効の場合)/
 Internet Explorer7/Internet Explorer8/Internet Explorer9/
 Internet Explorer10/Internet Explorer11/Firefox3

●MacOSとの組み合わせ
 Safari 3  (現状、Safari 2 は注文動作が正常に動作しません。 申し訳ありませんがSafari 2 をお使いの場合、Safari 3 をインストールしていただいてからご使用ください。)

■ご使用のパソコンの動作環境をチェックできます
★動作環境チェックはこちら